No components marked as affected
Resolved
Our partner's services have recovered. Virtual accounts are now working normally.
Investigating
It is not possible to complete creating new virtual accounts right now. The partner who provides our virtual accounts is experiencing intermittent issues. We will finish setting up in-progress virtual accounts when our partner recovers and let you know when your details are available.