Mobile money wallets are experiencing issues
Resolved

We experienced problems making mobile money payments between Oct 8th 20:30 UTC and Oct 10th 12:30 UTC. Mobile money payments should now be available as usual

Thu, Oct 10, 2024, 02:56 PM
(8 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

We experienced problems making mobile money payments between Oct 8th 20:30 UTC and Oct 10th 12:30 UTC. Mobile money payments should now be available as usual

Thu, Oct 10, 2024, 02:56 PM

Investigating

Mobile money payments are currently experiencing elevated rates of failures. We are investigating the root cause

Thu, Oct 10, 2024, 09:29 AM(5 hours earlier)

Resolved

Mobile money payouts were unavailable between Oct 8th 20:30 UTC and Oct 9th 18:00 UTC

Wed, Oct 9, 2024, 06:09 PM(15 hours earlier)

Identified

Adding new mobile money wallets to Sling and withdrawing to mobile money wallets in African countries are currently unavailable. The team are investigating.

Wed, Oct 9, 2024, 04:54 PM(1 hour earlier)